Lave-vaisselle IKEA (en fait Electrolux) et code d’erreur i20

Lave-vaisselle en panne. Modèle IKEA SKINANDE, qui possède une étiquette avec le logo d’Electrolux (911536047) . AEG, Electrolux, Frigidaire, ces marques proviennent des mêmes usines.

Après un comportement erratique avec le remplissage et la vidange il s’est définitvement obstiné à faire fonctionner la pompe de vidange en début de cycle, mais trois fois 90 secondes, suivi d’un arrêt sur code d’erreur i20. Le circuit de vidange fonctionne bien, le tuyau n’est pas plié et la pompe fonctionne très bien, l’eau est évacuée.

J’incrimine immédiatement le pressostat qui doit détecter le niveau correct de l’eau. Il n’est pas rare que le petit tuyau qui relie le pressostat à la cuve soit obtrué avec des débris ce qui produit des comportements comme celui-ci.

Mais je ne trouve pas de pressostat dans ce lave-vaisselle !

J’ai d’abord suspecté un composant : OVI capteur de turbidité de l’eau. J’ai acheté la pièce de remplacement et ce fut inutile, le problème a persisté.

La photo montre le composant original OVI en haut à gauche du bol, il est de couleur verte, montré avec son connecteur blanc.

J’ai posté un message dans le forum commentreparer.com et un internaute très sympa m’a posté des réponses et des documents qui m’ont mis sur la voie.

J’ai obtenu par ailleurs de la firme bruxelloise misterpieces.be (que je salue au passage, ces gens sont aussi extrêmement sympathiques) un éclaté de mon lave-vaisselle où il y a effectivement une pièce (n° 12 sur l’éclaté) qui pourrait être celle que je cherche.

Retour à 4 pattes sous la machine.

Et là bingo ! je la trouve, elle crevait les yeux. J’agrandis la vue précédente et c’est la pièce entourée plus bas:

Le voilà mon pressostat ! Il était clipsé directement sur le bol réceptacle !
Allez, encore deux photos:

Après avoir retiré des crasses gluantes avec un cure-dents, puis un peu de vinaigre versé dedans et que je laisse agir pendant une demi-journée, puis rinçage avec un petit jet d’eau (en préservant la partie sèche de la pièce), il y a encore quelques crasses qui sortent, …  et oui ça refonctionne !!

 

 

This entry was posted in Bricolage. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *